CRAN Package Check Results for Package shinytest2

Last updated on 2024-06-14 00:53:58 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.3.2 13.97 93.01 106.98 OK
r-devel-linux-x86_64-debian-gcc 0.3.2 1.05 1.81 2.86 ERROR
r-devel-linux-x86_64-fedora-clang 0.3.2 197.86 OK
r-devel-linux-x86_64-fedora-gcc 0.3.2 200.47 OK
r-devel-windows-x86_64 0.3.2 14.00 99.00 113.00 OK
r-patched-linux-x86_64 0.3.2 20.26 87.64 107.90 OK
r-release-linux-x86_64 0.3.2 9.42 88.85 98.27 OK
r-release-macos-arm64 0.3.2 81.00 OK
r-release-macos-x86_64 0.3.2 117.00 OK
r-release-windows-x86_64 0.3.2 17.00 110.00 127.00 OK
r-oldrel-macos-arm64 0.3.2 87.00 OK
r-oldrel-macos-x86_64 0.3.2 140.00 OK
r-oldrel-windows-x86_64 0.3.2 19.00 111.00 130.00 OK

Check Details

Version: 0.3.2
Check: package dependencies
Result: ERROR Package required but not available: ‘testthat’ Packages suggested but not available for checking: 'ggplot2', 'plotly', 'shinytest', 'usethis', 'vdiffr' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc