CRAN Package Check Results for Package missMDA

Last updated on 2022-01-27 23:56:37 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.18 11.77 93.81 105.58 OK
r-devel-linux-x86_64-debian-gcc 1.18 9.17 69.59 78.76 OK
r-devel-linux-x86_64-fedora-clang 1.18 123.66 OK
r-devel-linux-x86_64-fedora-gcc 1.18 112.62 OK
r-devel-windows-x86_64-new-UL 1.18 33.00 119.00 152.00 OK
r-devel-windows-x86_64-new-TK 1.18 ERROR
r-patched-linux-x86_64 1.18 15.55 88.17 103.72 OK
r-release-linux-x86_64 1.18 9.39 86.44 95.83 OK
r-release-macos-arm64 1.18 OK
r-release-macos-x86_64 1.18 OK
r-release-windows-ix86+x86_64 1.18 25.00 105.00 130.00 OK
r-oldrel-macos-x86_64 1.18 OK
r-oldrel-windows-ix86+x86_64 1.18 26.00 105.00 131.00 OK

Check Details

Version: 1.18
Check: package dependencies
Result: ERROR
    Package required but not available: 'FactoMineR'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-windows-x86_64-new-TK