CRAN Package Check Results for Package loon.ggplot

Last updated on 2024-06-14 00:53:48 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.3.4 28.97 344.61 373.58 OK
r-devel-linux-x86_64-debian-gcc 1.3.4 0.52 1.79 2.31 ERROR
r-devel-linux-x86_64-fedora-clang 1.3.4 469.91 NOTE
r-devel-linux-x86_64-fedora-gcc 1.3.4 467.04 NOTE
r-devel-windows-x86_64 1.3.4 17.00 372.00 389.00 OK
r-patched-linux-x86_64 1.3.4 37.09 337.17 374.26 OK
r-release-linux-x86_64 1.3.4 17.25 332.00 349.25 OK
r-release-macos-arm64 1.3.4 240.00 OK
r-release-macos-x86_64 1.3.4 257.00 OK
r-release-windows-x86_64 1.3.4 20.00 285.00 305.00 OK
r-oldrel-macos-arm64 1.3.4 169.00 OK
r-oldrel-macos-x86_64 1.3.4 512.00 OK
r-oldrel-windows-x86_64 1.3.4 22.00 369.00 391.00 OK

Check Details

Version: 1.3.4
Check: package dependencies
Result: ERROR Packages required but not available: 'ggplot2', 'ggmulti', 'patchwork' Packages suggested but not available for checking: 'GGally', 'tidyr', 'dplyr', 'tibble', 'testthat', 'nycflights13' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc

Version: 1.3.4
Check: dependencies in R code
Result: NOTE Namespace in Imports field not imported from: ‘cli’ All declared Imports should be used. Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc