CRAN Package Check Results for Package grainscape

Last updated on 2024-06-13 00:55:16 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.4.4 69.49 583.50 652.99 OK
r-devel-linux-x86_64-debian-gcc 0.4.4 0.92 2.14 3.06 ERROR
r-devel-linux-x86_64-fedora-clang 0.4.4 815.47 OK
r-devel-linux-x86_64-fedora-gcc 0.4.4 788.73 OK
r-devel-windows-x86_64 0.4.4 56.00 480.00 536.00 OK
r-patched-linux-x86_64 0.4.4 63.43 550.21 613.64 OK
r-release-linux-x86_64 0.4.4 69.92 540.55 610.47 OK
r-release-macos-arm64 0.4.4 195.00 OK
r-release-macos-x86_64 0.4.4 336.00 OK
r-release-windows-x86_64 0.4.4 58.00 497.00 555.00 OK
r-oldrel-macos-arm64 0.4.4 201.00 OK
r-oldrel-macos-x86_64 0.4.4 430.00 OK
r-oldrel-windows-x86_64 0.4.4 71.00 572.00 643.00 OK

Check Details

Version: 0.4.4
Check: package dependencies
Result: ERROR Packages required but not available: 'ggplot2', 'igraph' Packages suggested but not available for checking: 'cowplot', 'ggthemes', 'testthat' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc