CRAN Package Check Results for Package googleLanguageR

Last updated on 2024-06-13 00:55:16 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.3.0 5.30 64.04 69.34 NOTE
r-devel-linux-x86_64-debian-gcc 0.3.0 0.54 1.88 2.42 ERROR
r-devel-linux-x86_64-fedora-clang 0.3.0 94.95 NOTE
r-devel-linux-x86_64-fedora-gcc 0.3.0 99.59 NOTE
r-devel-windows-x86_64 0.3.0 6.00 77.00 83.00 NOTE
r-patched-linux-x86_64 0.3.0 11.66 63.10 74.76 NOTE
r-release-linux-x86_64 0.3.0 5.73 62.05 67.78 NOTE
r-release-macos-arm64 0.3.0 57.00 NOTE
r-release-macos-x86_64 0.3.0 82.00 NOTE
r-release-windows-x86_64 0.3.0 7.00 79.00 86.00 NOTE
r-oldrel-macos-arm64 0.3.0 58.00 NOTE
r-oldrel-macos-x86_64 0.3.0 64.00 NOTE
r-oldrel-windows-x86_64 0.3.0 8.00 83.00 91.00 NOTE

Check Details

Version: 0.3.0
Check: Rd files
Result: NOTE checkRd: (-1) gl_nlp.Rd:31: Lost braces in \itemize; \value handles \item{}{} directly checkRd: (-1) gl_nlp.Rd:32: Lost braces in \itemize; \value handles \item{}{} directly checkRd: (-1) gl_nlp.Rd:33: Lost braces in \itemize; \value handles \item{}{} directly checkRd: (-1) gl_nlp.Rd:34: Lost braces in \itemize; \value handles \item{}{} directly checkRd: (-1) gl_nlp.Rd:35: Lost braces in \itemize; \value handles \item{}{} directly checkRd: (-1) gl_nlp.Rd:36: Lost braces in \itemize; \value handles \item{}{} directly checkRd: (-1) gl_nlp.Rd:37: Lost braces in \itemize; \value handles \item{}{} directly Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-devel-windows-x86_64, r-patched-linux-x86_64, r-release-linux-x86_64, r-release-macos-arm64, r-release-macos-x86_64, r-release-windows-x86_64

Version: 0.3.0
Check: LazyData
Result: NOTE 'LazyData' is specified without a 'data' directory Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-devel-windows-x86_64, r-patched-linux-x86_64, r-release-linux-x86_64, r-release-macos-arm64, r-release-macos-x86_64, r-release-windows-x86_64, r-oldrel-macos-arm64, r-oldrel-macos-x86_64, r-oldrel-windows-x86_64

Version: 0.3.0
Check: package dependencies
Result: ERROR Packages required but not available: 'purrr', 'tibble' Packages suggested but not available for checking: 'testthat', 'rvest', 'tidyr' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc