CRAN Package Check Results for Package ggstats

Last updated on 2024-06-14 00:53:43 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.6.0 7.26 290.85 298.11 OK
r-devel-linux-x86_64-debian-gcc 0.6.0 0.47 1.77 2.24 ERROR
r-devel-linux-x86_64-fedora-clang 0.6.0 371.14 OK
r-devel-linux-x86_64-fedora-gcc 0.6.0 366.05 OK
r-devel-windows-x86_64 0.6.0 8.00 211.00 219.00 OK
r-patched-linux-x86_64 0.6.0 5.16 283.99 289.15 OK
r-release-linux-x86_64 0.6.0 6.20 275.93 282.13 OK
r-release-macos-arm64 0.6.0 85.00 OK
r-release-macos-x86_64 0.6.0 150.00 OK
r-release-windows-x86_64 0.6.0 9.00 206.00 215.00 OK
r-oldrel-macos-arm64 0.6.0 116.00 OK
r-oldrel-macos-x86_64 0.6.0 123.00 OK
r-oldrel-windows-x86_64 0.6.0 9.00 257.00 266.00 OK

Check Details

Version: 0.6.0
Check: package dependencies
Result: ERROR Packages required but not available: 'broom.helpers', 'dplyr', 'forcats', 'ggplot2', 'patchwork', 'purrr', 'stringr', 'tidyr' Packages suggested but not available for checking: 'broom', 'labelled', 'testthat', 'vdiffr' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc