CRAN Package Check Results for Package gasper

Last updated on 2024-06-13 00:55:14 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.6 40.58 129.37 169.95 OK
r-devel-linux-x86_64-debian-gcc 1.1.6 0.40 1.89 2.29 ERROR
r-devel-linux-x86_64-fedora-clang 1.1.6 223.62 OK
r-devel-linux-x86_64-fedora-gcc 1.1.6 225.53 OK
r-devel-windows-x86_64 1.1.6 34.00 170.00 204.00 OK
r-patched-linux-x86_64 1.1.6 33.45 124.13 157.58 OK
r-release-linux-x86_64 1.1.6 35.14 122.60 157.74 OK
r-release-macos-arm64 1.1.6 60.00 OK
r-release-macos-x86_64 1.1.6 112.00 OK
r-release-windows-x86_64 1.1.6 35.00 185.00 220.00 OK
r-oldrel-macos-arm64 1.1.6 71.00 OK
r-oldrel-macos-x86_64 1.1.6 142.00 OK
r-oldrel-windows-x86_64 1.1.6 42.00 190.00 232.00 OK

Check Details

Version: 1.1.6
Check: package dependencies
Result: ERROR Package required but not available: ‘ggplot2’ Packages suggested but not available for checking: 'kableExtra', 'rvest' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc