CRAN Package Check Results for Package fitzRoy

Last updated on 2024-06-14 00:53:42 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.4.0 8.46 104.23 112.69 OK
r-devel-linux-x86_64-debian-gcc 1.4.0 0.54 1.76 2.30 ERROR
r-devel-linux-x86_64-fedora-clang 1.4.0 147.01 OK
r-devel-linux-x86_64-fedora-gcc 1.4.0 79.89 OK
r-devel-windows-x86_64 1.4.0 9.00 102.00 111.00 OK
r-patched-linux-x86_64 1.4.0 7.36 99.02 106.38 OK
r-release-linux-x86_64 1.4.0 6.54 100.03 106.57 OK
r-release-macos-arm64 1.4.0 65.00 OK
r-release-macos-x86_64 1.4.0 147.00 OK
r-release-windows-x86_64 1.4.0 13.00 118.00 131.00 OK
r-oldrel-macos-arm64 1.4.0 81.00 OK
r-oldrel-macos-x86_64 1.4.0 138.00 OK
r-oldrel-windows-x86_64 1.4.0 12.00 115.00 127.00 OK

Check Details

Version: 1.4.0
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'lubridate', 'purrr', 'readr', 'rvest', 'stringr', 'tidyr', 'tidyselect', 'tibble', 'httr2' Packages suggested but not available for checking: 'ggplot2', 'testthat', 'roxygen2' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc