CRAN Package Check Results for Package dynamicSDM

Last updated on 2024-06-13 00:55:12 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.3.3 10.08 290.93 301.01 OK
r-devel-linux-x86_64-debian-gcc 1.3.3 0.61 1.91 2.52 ERROR
r-devel-linux-x86_64-fedora-clang 1.3.3 410.78 OK
r-devel-linux-x86_64-fedora-gcc 1.3.3 361.20 OK
r-devel-windows-x86_64 1.3.3 10.00 215.00 225.00 OK
r-patched-linux-x86_64 1.3.3 8.84 276.91 285.75 OK
r-release-linux-x86_64 1.3.3 6.19 287.03 293.22 OK
r-release-macos-arm64 1.3.3 100.00 OK
r-release-macos-x86_64 1.3.3 160.00 OK
r-release-windows-x86_64 1.3.3 12.00 216.00 228.00 OK
r-oldrel-macos-arm64 1.3.3 101.00 OK
r-oldrel-macos-x86_64 1.3.3 277.00 OK
r-oldrel-windows-x86_64 1.3.3 13.00 278.00 291.00 OK

Check Details

Version: 1.3.3
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'googledrive', 'lubridate', 'tidyr', 'readr' Packages suggested but not available for checking: 'CoordinateCleaner', 'ggplot2', 'magick', 'testthat', 'viridis' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc