CRAN Package Check Results for Package coveffectsplot

Last updated on 2024-06-14 00:53:38 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.5 5.82 382.10 387.92 OK
r-devel-linux-x86_64-debian-gcc 1.0.5 0.75 1.76 2.51 ERROR
r-devel-linux-x86_64-fedora-clang 1.0.5 502.09 OK
r-devel-linux-x86_64-fedora-gcc 1.0.5 490.33 OK
r-devel-windows-x86_64 1.0.5 6.00 298.00 304.00 OK
r-patched-linux-x86_64 1.0.5 7.39 370.01 377.40 OK
r-release-linux-x86_64 1.0.5 5.25 364.79 370.04 OK
r-release-macos-arm64 1.0.5 139.00 OK
r-release-macos-x86_64 1.0.5 210.00 OK
r-release-windows-x86_64 1.0.5 8.00 289.00 297.00 OK
r-oldrel-macos-arm64 1.0.5 142.00 OK
r-oldrel-macos-x86_64 1.0.5 284.00 OK
r-oldrel-windows-x86_64 1.0.5 8.00 369.00 377.00 OK

Check Details

Version: 1.0.5
Check: package dependencies
Result: ERROR Packages required but not available: 'colourpicker', 'egg', 'ggplot2' Packages suggested but not available for checking: 'dplyr', 'tidyr', 'shinymeta', 'mrgsolve', 'GGally', 'ggridges', 'ggrepel', 'ggstance', 'patchwork', 'plotly', 'ggdist', 'ggh4x', 'ggpmisc' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc