CRAN Package Check Results for Package trelliscopejs

Last updated on 2024-06-14 00:54:02 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.2.6 8.42 198.15 206.57 OK
r-devel-linux-x86_64-debian-gcc 0.2.6 0.41 1.73 2.14 ERROR
r-devel-linux-x86_64-fedora-clang 0.2.6 256.95 OK
r-devel-linux-x86_64-fedora-gcc 0.2.6 252.95 OK
r-devel-windows-x86_64 0.2.6 9.00 153.00 162.00 OK
r-patched-linux-x86_64 0.2.6 6.01 189.77 195.78 OK
r-release-linux-x86_64 0.2.6 5.77 190.86 196.63 OK
r-release-macos-arm64 0.2.6 102.00 OK
r-release-macos-x86_64 0.2.6 113.00 OK
r-release-windows-x86_64 0.2.6 8.00 161.00 169.00 OK
r-oldrel-macos-arm64 0.2.6 103.00 OK
r-oldrel-macos-x86_64 0.2.6 139.00 OK
r-oldrel-windows-x86_64 0.2.6 13.00 190.00 203.00 OK

Check Details

Version: 0.2.6
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'purrr', 'ggplot2', 'progress', 'autocogs', 'tidyr' Packages suggested but not available for checking: 'plotly', 'testthat', 'gapminder' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc