CRAN Package Check Results for Package rassta

Last updated on 2024-06-13 00:55:28 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.5 5.08 349.60 354.68 OK
r-devel-linux-x86_64-debian-gcc 1.0.5 0.81 1.78 2.59 ERROR
r-devel-linux-x86_64-fedora-clang 1.0.5 424.06 OK
r-devel-linux-x86_64-fedora-gcc 1.0.5 418.41 OK
r-devel-windows-x86_64 1.0.5 6.00 252.00 258.00 OK
r-patched-linux-x86_64 1.0.5 5.42 345.52 350.94 OK
r-release-linux-x86_64 1.0.5 5.85 342.88 348.73 OK
r-release-macos-arm64 1.0.5 138.00 OK
r-release-macos-x86_64 1.0.5 237.00 OK
r-release-windows-x86_64 1.0.5 6.00 259.00 265.00 OK
r-oldrel-macos-arm64 1.0.5 139.00 OK
r-oldrel-macos-x86_64 1.0.5 223.00 OK
r-oldrel-windows-x86_64 1.0.5 7.00 318.00 325.00 OK

Check Details

Version: 1.0.5
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'GGally', 'ggplot2', 'plotly' Package suggested but not available for checking: ‘testthat’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc