CRAN Package Check Results for Package marked

Last updated on 2024-06-13 00:55:22 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.2.8 37.65 232.94 270.59 OK
r-devel-linux-x86_64-debian-gcc 1.2.8 0.56 1.74 2.30 ERROR
r-devel-linux-x86_64-fedora-clang 1.2.8 357.14 OK
r-devel-linux-x86_64-fedora-gcc 1.2.8 337.36 OK
r-devel-windows-x86_64 1.2.8 38.00 212.00 250.00 OK
r-patched-linux-x86_64 1.2.8 30.15 228.10 258.25 OK
r-release-linux-x86_64 1.2.8 25.27 223.07 248.34 OK
r-release-macos-arm64 1.2.8 99.00 OK
r-release-macos-x86_64 1.2.8 147.00 OK
r-release-windows-x86_64 1.2.8 39.00 213.00 252.00 OK
r-oldrel-macos-arm64 1.2.8 110.00 OK
r-oldrel-macos-x86_64 1.2.8 251.00 OK
r-oldrel-windows-x86_64 1.2.8 50.00 266.00 316.00 OK

Check Details

Version: 1.2.8
Check: package dependencies
Result: ERROR Packages required but not available: 'lme4', 'optimx', 'kableExtra' Package suggested but not available for checking: ‘ggplot2’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc