CRAN Package Check Results for Package ggfortify

Last updated on 2024-06-14 00:53:43 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.4.17 14.40 270.82 285.22 OK
r-devel-linux-x86_64-debian-gcc 0.4.17 0.70 1.84 2.54 ERROR
r-devel-linux-x86_64-fedora-clang 0.4.17 358.25 OK
r-devel-linux-x86_64-fedora-gcc 0.4.17 354.48 OK
r-devel-windows-x86_64 0.4.17 15.00 207.00 222.00 OK
r-patched-linux-x86_64 0.4.17 16.21 255.50 271.71 OK
r-release-linux-x86_64 0.4.17 16.03 253.74 269.77 OK
r-release-macos-arm64 0.4.17 105.00 OK
r-release-macos-x86_64 0.4.17 149.00 OK
r-release-windows-x86_64 0.4.17 14.00 203.00 217.00 OK
r-oldrel-macos-arm64 0.4.17 101.00 OK
r-oldrel-macos-x86_64 0.4.17 226.00 OK
r-oldrel-windows-x86_64 0.4.17 18.00 256.00 274.00 OK

Check Details

Version: 0.4.17
Check: package dependencies
Result: ERROR Packages required but not available: 'ggplot2', 'dplyr', 'tidyr', 'stringr', 'tibble' Packages suggested but not available for checking: 'testthat', 'forecast', 'ggrepel' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc