CRAN Package Check Results for Package gganimate

Last updated on 2024-06-14 00:53:43 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.9 14.39 301.47 315.86 OK
r-devel-linux-x86_64-debian-gcc 1.0.9 0.73 1.74 2.47 ERROR
r-devel-linux-x86_64-fedora-clang 1.0.9 400.36 OK
r-devel-linux-x86_64-fedora-gcc 1.0.9 385.01 OK
r-devel-windows-x86_64 1.0.9 13.00 182.00 195.00 OK
r-patched-linux-x86_64 1.0.9 11.35 293.66 305.01 OK
r-release-linux-x86_64 1.0.9 11.79 289.69 301.48 OK
r-release-macos-arm64 1.0.9 88.00 OK
r-release-macos-x86_64 1.0.9 160.00 OK
r-release-windows-x86_64 1.0.9 13.00 184.00 197.00 OK
r-oldrel-macos-arm64 1.0.9 93.00 OK
r-oldrel-macos-x86_64 1.0.9 201.00 OK
r-oldrel-windows-x86_64 1.0.9 16.00 219.00 235.00 OK

Check Details

Version: 1.0.9
Check: package dependencies
Result: ERROR Packages required but not available: 'ggplot2', 'progress', 'transformr', 'tweenr', 'vctrs' Packages suggested but not available for checking: 'magick', 'testthat' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc