CRAN Package Check Results for Package dlookr

Last updated on 2024-06-14 00:53:39 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.6.3 38.77 352.89 391.66 OK
r-devel-linux-x86_64-debian-gcc 0.6.3 0.70 1.80 2.50 ERROR
r-devel-linux-x86_64-fedora-clang 0.6.3 478.81 OK
r-devel-linux-x86_64-fedora-gcc 0.6.3 460.75 OK
r-devel-windows-x86_64 0.6.3 34.00 296.00 330.00 OK
r-patched-linux-x86_64 0.6.3 48.15 336.66 384.81 OK
r-release-linux-x86_64 0.6.3 35.07 336.69 371.76 OK
r-release-macos-arm64 0.6.3 158.00 OK
r-release-macos-x86_64 0.6.3 211.00 OK
r-release-windows-x86_64 0.6.3 34.00 296.00 330.00 OK
r-oldrel-macos-arm64 0.6.3 144.00 OK
r-oldrel-macos-x86_64 0.6.3 216.00 OK
r-oldrel-windows-x86_64 0.6.3 47.00 385.00 432.00 OK

Check Details

Version: 0.6.3
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'ggplot2', 'hrbrthemes', 'kableExtra', 'mice', 'purrr', 'tibble', 'tidyr', 'tidyselect' Packages suggested but not available for checking: 'dbplyr', 'forecast', 'Hmisc', 'ppsr', 'RSQLite' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc