CRAN Package Check Results for Package cyanoFilter

Last updated on 2019-10-20 23:47:22 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1.1 0.50 2.32 2.82 ERROR
r-devel-linux-x86_64-debian-gcc 0.1.1 0.37 1.80 2.17 ERROR
r-devel-linux-x86_64-fedora-clang 0.1.1 2.26 ERROR
r-devel-linux-x86_64-fedora-gcc 0.1.1 2.28 ERROR
r-devel-windows-ix86+x86_64 0.1.1 15.00 63.00 78.00 OK
r-patched-linux-x86_64 0.1.1 4.41 48.34 52.75 OK
r-patched-solaris-x86 0.1.1 98.10 OK
r-release-linux-x86_64 0.1.1 4.35 49.74 54.09 OK
r-release-windows-ix86+x86_64 0.1.1 16.00 63.00 79.00 OK
r-release-osx-x86_64 0.1.1 OK
r-oldrel-windows-ix86+x86_64 0.1.1 2.00 5.00 7.00 ERROR
r-oldrel-osx-x86_64 0.1.1 ERROR

Check Details

Version: 0.1.1
Check: package dependencies
Result: ERROR
    Package required but not available: 'flowDensity'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc

Version: 0.1.1
Check: package dependencies
Result: ERROR
    Packages required and available but unsuitable versions:
     'graphics' 'grDevices' 'stats' 'utils'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-oldrel-windows-ix86+x86_64

Version: 0.1.1
Check: package dependencies
Result: ERROR
    Package required but not available: ‘flowDensity’
    
    Packages required and available but unsuitable versions:
     ‘Biobase’ ‘graphics’ ‘grDevices’ ‘stats’ ‘utils’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64