CRAN Package Check Results for Package clintools

Last updated on 2024-06-13 00:55:09 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.9.10.1 20.24 140.57 160.81 OK
r-devel-linux-x86_64-debian-gcc 0.9.10.1 0.39 1.80 2.19 ERROR
r-devel-linux-x86_64-fedora-clang 0.9.10.1 199.31 OK
r-devel-linux-x86_64-fedora-gcc 0.9.10.1 187.84 OK
r-devel-windows-x86_64 0.9.10.1 15.00 112.00 127.00 OK
r-patched-linux-x86_64 0.9.10.1 16.79 131.47 148.26 OK
r-release-linux-x86_64 0.9.10.1 12.36 134.48 146.84 OK
r-release-macos-arm64 0.9.10.1 56.00 OK
r-release-macos-x86_64 0.9.10.1 76.00 OK
r-release-windows-x86_64 0.9.10.1 16.00 110.00 126.00 OK
r-oldrel-macos-arm64 0.9.10.1 59.00 OK
r-oldrel-macos-x86_64 0.9.10.1 114.00 OK
r-oldrel-windows-x86_64 0.9.10.1 23.00 155.00 178.00 OK

Check Details

Version: 0.9.10.1
Check: package dependencies
Result: ERROR Packages required but not available: 'lme4', 'ggplot2', 'dplyr' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc