CRAN Package Check Results for Package accessibility

Last updated on 2024-06-14 00:53:34 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.4.0 6.54 102.84 109.38 OK
r-devel-linux-x86_64-debian-gcc 1.4.0 0.65 1.71 2.36 ERROR
r-devel-linux-x86_64-fedora-clang 1.4.0 152.18 OK
r-devel-linux-x86_64-fedora-gcc 1.4.0 150.32 OK
r-devel-windows-x86_64 1.4.0 6.00 101.00 107.00 OK
r-patched-linux-x86_64 1.4.0 3.84 106.19 110.03 OK
r-release-linux-x86_64 1.4.0 3.45 106.88 110.33 OK
r-release-macos-arm64 1.4.0 52.00 OK
r-release-macos-x86_64 1.4.0 81.00 OK
r-release-windows-x86_64 1.4.0 5.00 103.00 108.00 OK
r-oldrel-macos-arm64 1.4.0 51.00 OK
r-oldrel-macos-x86_64 1.4.0 99.00 OK
r-oldrel-windows-x86_64 1.4.0 7.00 118.00 125.00 OK

Check Details

Version: 1.4.0
Check: package dependencies
Result: ERROR Package required but not available: ‘Hmisc’ Packages suggested but not available for checking: 'ggplot2', 'testthat', 'tibble' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc