CRAN Package Check Results for Package DHARMa

Last updated on 2022-01-18 23:47:42 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.4.4 10.89 307.68 318.57 OK
r-devel-linux-x86_64-debian-gcc 0.4.5 10.10 243.65 253.75 OK
r-devel-linux-x86_64-fedora-clang 0.4.5 379.35 NOTE
r-devel-linux-x86_64-fedora-gcc 0.4.5 363.47 OK
r-devel-windows-x86_64-new-UL 0.4.4 78.00 514.00 592.00 NOTE
r-devel-windows-x86_64-new-TK 0.4.4 ERROR
r-patched-linux-x86_64 0.4.5 10.45 276.24 286.69 OK
r-release-linux-x86_64 0.4.4 OK
r-release-macos-arm64 0.4.4 NOTE
r-release-macos-x86_64 0.4.5 NOTE
r-release-windows-ix86+x86_64 0.4.5 24.00 311.00 335.00 NOTE
r-oldrel-macos-x86_64 0.4.4 NOTE
r-oldrel-windows-ix86+x86_64 0.4.4 24.00 329.00 353.00 NOTE

Check Details

Version: 0.4.5
Check: installed package size
Result: NOTE
     installed size is 5.5Mb
     sub-directories of 1Mb or more:
     doc 5.1Mb
Flavors: r-devel-linux-x86_64-fedora-clang, r-release-macos-x86_64, r-release-windows-ix86+x86_64

Version: 0.4.4
Check: installed package size
Result: NOTE
     installed size is 5.4Mb
     sub-directories of 1Mb or more:
     doc 5.1Mb
Flavors: r-devel-windows-x86_64-new-UL, r-release-macos-arm64, r-oldrel-macos-x86_64, r-oldrel-windows-ix86+x86_64

Version: 0.4.4
Check: package dependencies
Result: ERROR
    Package required but not available: 'lme4'
    
    Packages suggested but not available for checking: 'spaMM', 'glmmTMB'
    
    Packages which this enhances but not available for checking:
     'phyr', 'BayesianTools'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-windows-x86_64-new-TK